Username
Forgot password?
Welcome to our site!
Or Join with FTTF

config

1
vote
1 answer
674 views
 
I was hoping someone could create a screencast showing how to setup a mongoDB and how to edit the lampcms config file I have everything working…
asked 2013-12-12 21:23:01
In New stuff
 
John
Latest answer by: aldrich
3 years and 5 months ago
0
votes
0 answers
864 views
 
We are trying to implement LampCMS for an intranet site. Is it possible to use LDAP for users (external auth)? If not, any pointers for implementing…
asked 2013-09-06 13:00:20
In Feature request
 
arikusu
0
votes
1 answer
429 views
 
Hi all, Should I be leaving the POSTFIX_PATH at its default /usr/sbin/sendmail? Or (because I have Postfix installed) be /usr/sbin/postfix? Thanx
asked 2013-05-23 09:42:11
In New stuff
 
drew1two
Latest answer by: Dmitri Snytkine
4 years and 2 days ago
0
votes
0 answers
443 views
 
I left the QID_PREFIX = , empty - is it ok to have just a number with no word?
asked 2012-09-03 04:29:24
 
idan
1
vote
0 answers
1314 views
 
I set up on window 32, localhost Run phptest.php ok ! Already set w,log directory editable My config file like: [db]    …
asked 2012-08-07 03:12:45
In PHP
 
Le Vo Huu Tai
0
votes
1 answer
533 views
 
I was looking through the config and couldn't see any option did i miss it ? It would make life easier when working on localhost.
asked 2012-08-04 00:37:31
 
gognos
Latest answer by: Dmitri Snytkine
4 years and 9 months ago
0
votes
1 answer
620 views
 
I have installed Lampcms in my server as you suggested but the folllowing error showed up. Error: configuration param: DEFAULT_LOCALE does not exist…
asked 2011-07-20 23:31:35
 
Kanit Wongsuphasawat
Latest answer by: Dmitri Snytkine
5 years and 10 months ago
3
votes
3 answers
3592 views
 
I've integrated logins for a local intranet site with local LDAP site.  (I have code if anybody wants it.) Several places LampCMS offers user…
asked 2011-04-13 14:42:39
 
axiomx11
Latest answer by: Nils Andersson
3 years and 8 months ago
0
votes
2 answers
1050 views
 
Sorry to be a pain with two questions in one hour, but I am now having an issue with the !config.ini file.  It does not appear to be accepting…
asked 2011-04-01 14:43:06
 
kodiloyd

Alert