Username
Forgot password?
Welcome to our site!
Or Join with FTTF

email

0
votes
0 answers
672 views
 
Getting the following error message when trying to register a new users. Is there a setting to restrict certain domains?
asked 2014-04-24 05:11:28
In Bugs
 
myredhotcar
0
votes
1 answer
13812 views
 
Hi Dmitri, First of all LampCMS has definitely more successful features and architecture than other similar applications, even perhaps more…
asked 2013-09-29 13:14:30
In Bugs
 
Mehmet Mert Yıldıran
Latest answer by: Mehmet Mert Yıldıran
3 years and 9 months ago
0
votes
2 answers
8439 views
 
I have most of my site setup but when I get email responses, it doesn't give a URL that works.  It gives me a URL like: testuser has…
asked 2013-09-01 20:09:27
In Bugs
 
kfactset
Latest answer by: ktest
3 years and 10 months ago
0
votes
0 answers
360 views
 
Hello  Couple of months I installed lampcms, but after a while the lampcms don't email password or activation anymore. I didn't set up any…
asked 2012-11-23 10:52:04
 
dadadada
0
votes
0 answers
693 views
 
Hello, I am receiving the following error message when I try to register a user or request a password: Fatal error: Class 'Swift_Message' not found…
asked 2012-09-14 10:37:40
 
agqboricua
0
votes
1 answer
597 views
 
Some of the users are getting emails with incorrect content in the subject and body. Subject is " email.subj ect.questi on_answer" Body is "…
asked 2012-08-22 16:35:52
In Bugs
 
nish
Latest answer by: Dmitri Snytkine
4 years and 11 months ago
0
votes
0 answers
600 views
 
I just added the Swiftmailer library to be the default email delivery provider.  This is really important step and makes Lampcms a much better…
asked 2012-06-30 11:25:21
In New stuff
 
Dmitri Snytkine
0
votes
1 answer
790 views
 
I get error emails working fine, but not the registration, or password reset emails.   I am sure it something to do with my environment, but I…
asked 2011-05-31 11:19:28
 
PeterM
Latest answer by: Dmitri Snytkine
6 years and 1 month ago
0
votes
0 answers
507 views
 
I was receiving multiple email notices every time I post a single question. I think I fixed it now, but only some real-world testing will tell...
asked 2011-04-06 13:39:49
 
Dmitri Snytkine
0
votes
3 answers
511 views
 
My site has no trouble sending emails when errors occur, but when I try to rerequest the activation email (which never came) I get this error. …
asked 2011-03-25 11:41:59
 
axiomx11
0
votes
1 answers
591 views
 
Just want to keep you updated on some near-terms todo list. Currently I am working on email notification feature. I tool some time to just think…
asked 2011-03-23 10:17:36
 
Dmitri Snytkine

Alert