Username
Forgot password?
Welcome to our site!
Or Join with FTTF

installation

0
votes
2 answers
1683 views
 
Managed to find a MongoDB-friendly webhost. Verified that server met all specs by running phptest.php.  Now, any attempt to access the site…
asked 2012-09-22 19:11:42
In New stuff
 
finid
Latest answer by: finid
4 years and 8 months ago
0
votes
1 answer
570 views
 
I"ve setup everything and went to my domain name root to start the installation, but the site doesn't load, only the main page html. I didn't get…
asked 2012-09-02 11:39:17
In Bugs
 
idan
Latest answer by: idan
4 years and 8 months ago
0
votes
1 answer
1300 views
 
 I'm trying to install lampcms on a Ubuntu server. I've followed the installation instruction word by word. Now I go to…
asked 2012-08-20 23:11:14
In Bugs
 
chepukha
Latest answer by: gognos
4 years and 9 months ago
0
votes
0 answers
953 views
 
I am happy to announce that phar based package of Lampcms library is now included in the distribution zip file. Also this support forum runs from…
asked 2012-08-11 06:59:30
In New stuff
 
Dmitri Snytkine
0
votes
2 answers
2004 views
 
After downloading snytkine-LampCMS-67f3a32 from git hub im trouble installing lampcms. I have followed all the instructions here…
asked 2012-08-02 06:57:15
 
gognos
Latest answer by: myes89
7 months and 14 days ago
0
votes
2 answers
1312 views
 
Screenshot: https://dl.dropbox.com/u/14276495/2012-07-09%20-%20LampCMS%20error/CSS-forbidden.jpg I'm finding this whole installation process rather…
asked 2012-07-09 05:13:26
 
Fox Cameron
Latest answer by: myes89
7 months and 16 days ago
0
votes
1 answer
552 views
 
I am installing LampCMS for the first time on my SiteGround server. I am new to this type of software and am having a great deal of difficulty with…
asked 2012-06-19 10:54:10
In PHP
 
johnathanleslie
Latest answer by: Dmitri Snytkine
4 years and 11 months ago
0
votes
1 answer
512 views
 
the installation instruction speaks about installing directly under the www folder. I would like to install under a 'community' sub folder. Any help…
asked 2012-06-10 07:13:39
In PHP
 
ThriftJunction
Latest answer by: Dmitri Snytkine
4 years and 11 months ago
0
votes
0 answers
820 views
 
I want to run a q&a site but I failed to install LampCMS. I need help from the developer pls.
asked 2012-05-03 18:31:43
In MongoDB
 
affiliatetr
0
votes
5 answers
4173 views
 
I installed LampCMS in a subdirectory. I put system files and folders such as !config.ini and lib in  var/www/example/lampsite , and it's…
asked 2012-04-28 04:51:26
 
Dreám Bongo
Latest answer by: drew1two
4 years and 22 days ago
0
votes
0 answers
651 views
 
It is mentioned in features that for multiple sites set up, all I need is  !config.ini, templates set, and .css file for every site but I'm a…
asked 2012-04-23 12:37:50
In Feature request
 
Dreám Bongo
1
vote
1 answer
3227 views
 
Hi,  Per installation instructions, I set the following permission: chmod -R g+w /home/username/public_html/myapp/www chmod -R g+w…
asked 2012-04-17 10:52:13
 
Erica Mwakatundu
Latest answer by: Dmitri Snytkine
5 years and 1 month ago
0
votes
0 answers
585 views
 
Can multiple sites running from a single installation be federated so that users have to register just once to participate across all sites? Is it…
asked 2012-04-16 22:09:49
 
Dreám Bongo
0
votes
1 answer
1065 views
 
Hi Dmitri, I am trying to install lampcms on webfaction. The webfaction setup is sort of a hybrid. As such, I cannot install files one level above…
asked 2011-12-05 17:48:53
 
Contra Source
Latest answer by: Dmitri Snytkine
5 years and 5 months ago
2
votes
1 answer
472 views
 
Hi,  May I know where the following file  Lampcms\DevException. It is not present in the specified location.Why some files and folders are…
asked 2011-11-29 02:32:58
 
dmahesh22
Latest answer by: Dmitri Snytkine
5 years and 6 months ago
0
votes
0 answers
407 views
 
Hi, just installed upgraded to LampCMS-f9a9faf, but I keep getting, instead of home page: Fatal error: Method…
asked 2011-11-20 11:56:29
 
Marcos Solari
0
votes
3 answers
1106 views
 
Just after installing LampCMS, I get this error: Fatal error: Method Lampcms\Controllers\Viewquestions::__toString() must not throw an exception in…
asked 2011-11-17 17:58:48
 
Marcos Solari
Latest answer by: dlinked
4 years and 6 months ago
0
votes
1 answer
620 views
 
I have installed Lampcms in my server as you suggested but the folllowing error showed up. Error: configuration param: DEFAULT_LOCALE does not exist…
asked 2011-07-20 23:31:35
 
Kanit Wongsuphasawat
Latest answer by: Dmitri Snytkine
5 years and 10 months ago
Pages : < 1 | 2

Alert