Username
Forgot password?
Welcome to our site!
Or Join with FTTF

errmsg: File not found: /home/.../lampcms/lib/tplMain.php

0

669 views
Why is LampCMS looking for the template under the lib folder?

I then get a var dump followed by:

Fatal error: Exception thrown without a stack frame in Unknown on line 0

I get the same tplMain.php error regardless of either path set in !config.ini.
 
asked December 8, 2011 at 5:23 PM

 US
In what page does this happend?
flag
Dec 8 '11 at 19:04
@Dmitri Snytkine
Index page after install.
flag
Dec 8 '11 at 20:03
I really want to get this to work. I have spent many hours trying to get this to run, but cannot get past this simple directory structure problem.
flag
Dec 9 '11 at 7:37
@Dmitri Snytkine
I have the LampCMS lib installed here: /home/username/lampcmslib/ An the contents of www installed here: /home/username/lampcmswww /lampcmswww/ is my web doc root.
flag
Dec 9 '11 at 7:41
What version php do you have?
flag
Dec 9 '11 at 19:31

2 Answers

1
 
please check which webserver your using.
my suggestion is please use Lighttpd server its better.
this application is running on that server only.
try it its helpful.
flag
answered December 14, 2011 at 1:24 AM
0
 
hi first you have to use all latest versions of PHP5.3.3 and above.
try this i think its working...
flag
answered December 10, 2011 at 1:46 AM
Current PHP version: 5.3.52.0 phptest also says everything OK.
flag
Dec 10 '11 at 5:07

Your answer

Join with account you already have

FTTF

Preview

Alert