Username
Forgot password?
Welcome to our site!
Or Join with FTTF

Unable to Ask Question - New Installation

0

3395 views

I am getting an error when asking question, on a new installation.



Error parsing response objectSyntaxError: Unexpected token F
o.responseText: {"exception":"Request param category does not exist\nerror code: 1\nfile: \/var\/www\/lampcms\/lib\/Lampcms\/Request.php\nline: 267\n\n
Trace<\/strong>: \n
#0 \/var\/www\/lampcms\/lib\/Lampcms\/Forms\/Form.php(362): offsetGet('category')
\n#1 \/var\/www\/lampcms\/lib\/Lampcms\/Forms\/Form.php(303): getSubmittedValue('category')
\n#2 \/var\/www\/lampcms\/lib\/Lampcms\/Controllers\/Ask.php(79): validate()
\n#3 \/var\/www\/lampcms\/lib\/Lampcms\/WebPage.php(272): main()
\n#4 \/var\/www\/lampcms\/www\/index.php(89): __construct(Lampcms\\Registry)
\n
\n
","errHeader":"Error","type":"Lampcms\\DevException"} Fatal error: Exception thrown without a stack frame in Unknown on line 0 



 
Edited April 16, 2012 3:16 pm AZOST
Bad Editor
asked April 16, 2012 at 10:14 AM

 us

2 Answers

1
 
In the mean time you can try to just disable categories support by setting
CATEGORIES =
in !config.ini
(just leave it blank)
Then categories will not be used and this error will go away
flag
answered April 18, 2012 at 12:14 PM
0
 
Looks like a bug. I will look into this on a weekend. It looks like something to do with the new category support feature that was not 100% tested yet.

I'll have an update by next Monday April 30
flag
answered April 18, 2012 at 6:11 AM

Your answer

Join with account you already have

FTTF

Preview

Alert