Username
Forgot password?
Welcome to our site!
Or Join with FTTF

gibrish when asking questions in non-engilsh characters

0

482 views
The site does not support asking question in other languages characters. if mongodb support UTF-8, it should at least be store and retrieve questions and answers with characters other than English.

Also,
Where in the code it renders the question's URL. I want to try to change the URL to lowercase
 
Edited Sep 3, 2012 09:36 AM
update
asked September 3, 2012 at 9:34 AM

 il
Can you try and post something on this site in non-english letters?
flag
Sep 3, 2012 09:48 AM
check it out here: http://answers.camerasize.com/q/7/Question the URL is wrong because it doesn't resolve non-english characters the right way
flag
Sep 3, 2012 12:59 PM

1 Answer

0
Best answer
 
What I mean is that this support site runs on a newer version of Lampcms. If you downloaded the zip file from lampcms.com your version probably does not have the fixes I made for utf8 string handling.

Try to post a new question in your language right here, we'll see how it looks. I just want to know if there is still a problem. I'll delete your question once I see it.

flag
answered September 3, 2012 at 2:11 PM
Also post a new answer in your language right for this question. We'll see if the problem exists in Answers or only with Questions. Since Question has a title and Answer does not I want to test Answer separately. Thanks
flag
Sep 3, 2012 02:13 PM

Your answer

Join with account you already have

FTTF

Preview

Alert