Username
Forgot password?
Welcome to our site!
Or Join with FTTF

yui frameworks, which are used

0

701 views
For security considerations the company I work now decided that all external javascript frameworks should be placed locally. At this moment I'm adjusting the application to that, but the frameworks still get files from Yahoo.

At this moment I have figured out the use for YUI 2.9.0, YUI 3.4.1 and YUI 3.3.0. As far as I can understand the 3.4.1 yui-min.js for some reason gets the 3.3.0 files from Yahoo (fallback function?) no matter what I do. What can I do?

As an alternative: is there a big difference between yui-min.js 3.3.0 and 3.4.1? If I switch to the 3.3.0 version I seem to have no problems.
 
asked November 9, 2012 at 6:22 AM

 nl

2 Answers

0
 
Is there anyone who DOES know then?
flag
answered November 20, 2012 at 4:29 AM
-1
 
We dont know
flag
answered November 11, 2012 at 6:41 AM

Your answer

Join with account you already have

FTTF

Preview

Alert